no se inicia servicio de cola de impresion [Resuelto]

Temas relacionados con Windows XP

no se inicia servicio de cola de impresion [Resuelto]

Notapor mayes » 25 Oct 2006 18:15

hola espero que como siempre me puedan auxiliar, no puedo ver mis impresoras de red y al intentar el instalar o agregar una me da un aviso que dice "la operacion no se ha podido completar" y cuando quiero ver las propiedades del servidor me dice "no se pueden ver las propiedades del servidor, el servicio de cola de impresion no se está ejecutando" y entonces no detecta mi impresora en red y tampoco ,me permite instalar una espero que puedan sacarme de esta bronca, como siempre muchas gracias de antemano.

estuve investigando y la cagada fue el borrar un archivo de una impresora lexmark que ni se utilizaba solo la usaron una vez y ahora no tengo la informacion del periferico par apoder bajar de nuevo los controladores y reinstalarlos aunque el problema es que no los quiero en mi sistema asi que se aceptan sugerencias por favooooor

ya trate de instalar los pinches controladores de la madre esa y ahora me dice que no se pueden instalar porque el servicio de cola de impresion no se inicia, voy a servicios le doy iniciar a la cola de impresion y ni madre me vuelve a decir lo mismo ,ahora si ya me desespere nadamás falta que tenga que formatear


plaese ayyyyyuuuuuuuuuda
Avatar de Usuario
mayes
Recién Llegado
 
Mensajes: 27
Registrado: 03 Ago 2005 16:25

Notapor Monkey » 25 Oct 2006 18:30

En una ventana del Símbolo del sistema ejecuta el siguiente comando:

Código: Seleccionar todo
net start spooler

¿Te manda algún error?

Abre el registro de Windows, baja a la clave:

Código: Seleccionar todo
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]

selecciónala con el botón derecho y dale a "Exportar", dale un nombre y guárdalo, ahora abre ese archivo *.REG en el Bloc de notas, copia y pega su contenido aquí...
Mono

"... Sometimes the body needs to feel stressed to appreciate the joy..."
Avatar de Usuario
Monkey
Moderador
 
Mensajes: 4793
Registrado: 26 May 2005 20:58

Notapor mayes » 25 Oct 2006 18:35

si error del sistema 1068

ya trate eliminando todo lo referente a lexmark pero ni así le doy a iniciar servicio de cola de impresion en servicios y me dice que hay alguna bronca con las dependencias
Avatar de Usuario
mayes
Recién Llegado
 
Mensajes: 27
Registrado: 03 Ago 2005 16:25

Notapor mayes » 25 Oct 2006 18:42

aqui esta lo que salio del reg

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"DependOnService"=hex(7):4c,00,65,00,78,00,42,00,63,00,65,00,53,00,00,00,52,00,\
50,00,43,00,53,00,53,00,00,00,00,00
"Description"="Carga archivos en la memoria para imprimirlos después."
"DisplayName"="Cola de impresión"
"ErrorControl"=dword:00000001
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,e8,47,0c,\
00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
"Group"="SpoolerGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,70,00,6f,00,6f,00,6c,00,73,00,76,00,2e,00,65,00,78,00,65,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000110
"DependOnGroup"=hex(7):00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Parameters]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Performance]
"Close"="PerfClose"
"Collect"="PerfCollect"
"Collect Timeout"=dword:000007d0
"Library"="winspool.drv"
"Object List"="1450"
"Open"="PerfOpen"
"Open Timeout"=dword:00000fa0
"WbemAdapFileSignature"=hex:58,fb,1c,5b,14,89,90,46,fe,92,13,6d,46,21,08,3d
"WbemAdapFileTime"=hex:00,10,5d,89,83,2c,c1,01
"WbemAdapFileSize"=dword:00020400
"WbemAdapStatus"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,9d,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Enum]
"0"="Root\\LEGACY_SPOOLER\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001
Avatar de Usuario
mayes
Recién Llegado
 
Mensajes: 27
Registrado: 03 Ago 2005 16:25

Notapor Monkey » 25 Oct 2006 19:18

En el registro ¿qué dice ('en cristiano') del lado derecho el valor DependOnService?
Mono

"... Sometimes the body needs to feel stressed to appreciate the joy..."
Avatar de Usuario
Monkey
Moderador
 
Mensajes: 4793
Registrado: 26 May 2005 20:58

Notapor mayes » 25 Oct 2006 19:29

dice lexbces rpcss
Avatar de Usuario
mayes
Recién Llegado
 
Mensajes: 27
Registrado: 03 Ago 2005 16:25

Notapor Monkey » 25 Oct 2006 19:38

Ok. El archivo *.REG que guardaste NO lo vayas a borrar, lo dejamos como copia de seguridad... Mejor, de una vez, baja el ERUNT (foro Seguridad-->Herramientas de seguridad) y haz una copia completa del registro... Ya con la copia, dale doble clic a DependOnService y borra lexbces dejando sólo RPCSS... Cierra el registro y reinicia Windows...
Mono

"... Sometimes the body needs to feel stressed to appreciate the joy..."
Avatar de Usuario
Monkey
Moderador
 
Mensajes: 4793
Registrado: 26 May 2005 20:58

Notapor mayes » 25 Oct 2006 22:53

mi estimado monkey eres un fregon a la primera y le diste todo solucionado aaajale.
Avatar de Usuario
mayes
Recién Llegado
 
Mensajes: 27
Registrado: 03 Ago 2005 16:25

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor andressamael » 04 Oct 2009 04:26

La neta, sin lugar a dudas, lo eres. Cómo no te vamos a querer ilustre Monkey peludo. A algunos años al futuro, tu respuesta sigue ayudando. No sabes cuánta gratitud me causa la solución tan efectiva que aquí has compartido. ¡Mil gracias por tu ayuda!
Avatar de Usuario
andressamael
 

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor bcastilla » 02 Nov 2009 18:07

Hola,

Tengo el mismo problema con la cola de impresión, pero no se me ha solucionado ni eliminando el LEXBCE SERVER. He reiniciado el equipo, y vuelto a instalar la impresora. El proceso se detiene y aparece una ventana de error: cola de impresión. Intento iniciar la cola de impresión, pero me aparece este mensaje: el servicio de dependencia no existe o se ha marcado para ser eliminado. Y no puedo continuar.

¿Qué hago?? Me han desaparecido todas las impresoras que tenía instaladas en la carpeta impresoras...
Avatar de Usuario
bcastilla
 

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor Mr_X » 02 Nov 2009 18:57

bcastilla escribió:Hola,

Tengo el mismo problema con la cola de impresión, pero no se me ha solucionado ni eliminando el LEXBCE SERVER. He reiniciado el equipo, y vuelto a instalar la impresora. El proceso se detiene y aparece una ventana de error: cola de impresión. Intento iniciar la cola de impresión, pero me aparece este mensaje: el servicio de dependencia no existe o se ha marcado para ser eliminado. Y no puedo continuar.

¿Qué hago?? Me han desaparecido todas las impresoras que tenía instaladas en la carpeta impresoras...

Exporta la clave del registro que sugirió Monkey y pega el contenido aquí...

Jesus is my girlfriend
Mr_X
Socio VIP
 
Mensajes: 2405
Registrado: 18 Sep 2005 06:54

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor Guoper » 21 Jul 2011 17:23

EruNT lo bajas con seguridad desde la página del desarrollador

.
Avatar de Usuario
Guoper
Socio VIP
 
Mensajes: 5284
Registrado: 26 May 2005 22:32
Ubicación: HTTP 404

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor DARMON24 » 21 Jul 2011 21:30

Hola! Saludos! Tambien tengo el mismo problema! ya intenté con las soluciones arriba indicadas y nada...

Aqui te muestro lo que sucede:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
"Description"="Carga archivos en la memoria para imprimirlos después."
"DisplayName"="Cola de impresión"
"ErrorControl"=dword:00000001
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,e8,47,0c,\
00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
"Group"="SpoolerGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,70,00,6f,00,6f,00,6c,00,73,00,76,00,2e,00,65,00,78,00,65,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000010

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Parameters]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Performance]
"Close"="PerfClose"
"Collect"="PerfCollect"
"Collect Timeout"=dword:000007d0
"Library"="winspool.drv"
"Object List"="1450"
"Open"="PerfOpen"
"Open Timeout"=dword:00000fa0
"WbemAdapFileSignature"=hex:a3,19,06,5e,30,d1,34,3b,34,f1,40,45,c4,f1,fc,16
"WbemAdapFileTime"=hex:00,84,5f,f2,d5,9d,c8,01
"WbemAdapFileSize"=dword:00023e00
"WbemAdapStatus"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,9d,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Enum]
"0"="Root\\LEGACY_SPOOLER\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001
Avatar de Usuario
DARMON24
 

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor iris16 » 28 Ago 2011 04:06

Tengo un error parecido al que están reportando, la diferencia es que en mi caso ,reconoce la impresora la trata de instalar, pero en cierto momento falla la instalación y dice que:" no se pudo hallar la ruta especificada", tampoco puedo iniciar la cola de impresión ,esto es lo que sale en el registro:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
"Description"="Carga archivos en la memoria para imprimirlos después."
"DisplayName"="Cola de impresión"
"ErrorControl"=dword:00000001
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,53,00,65,\
00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00
"Group"="SpoolerGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,70,00,6f,00,6f,00,6c,00,73,00,76,00,2e,00,65,00,78,00,65,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000110

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Parameters]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Performance]
"Close"="PerfClose"
"Collect"="PerfCollect"
"Collect Timeout"=dword:000007d0
"Library"="winspool.drv"
"Object List"="1450"
"Open"="PerfOpen"
"Open Timeout"=dword:00000fa0
"WbemAdapFileSignature"=hex:c7,68,c9,82,73,e9,21,07,0e,41,a1,e2,a7,16,cb,86
"WbemAdapFileTime"=hex:00,08,9e,8b,72,86,c4,01
"WbemAdapFileSize"=dword:00023e00
"WbemAdapStatus"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,9d,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Enum]
"0"="Root\\LEGACY_SPOOLER\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001
Avatar de Usuario
iris16
 

Re: no se inicia servicio de cola de impresion [Resuelto]

Notapor Monkey » 28 Ago 2011 05:16

Hola, bienvenid@ al foro

¿Qué impresora es?
Saca un log del HijackThis (clic)...
Mono

"... Sometimes the body needs to feel stressed to appreciate the joy..."
Avatar de Usuario
Monkey
Moderador
 
Mensajes: 4793
Registrado: 26 May 2005 20:58

Siguiente

Volver a Windows XP

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados